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OVERVIEW

NeuroField Event Related Potential (ERP) is a continuous performance task (CPT) assessment tool that is
designed to measure visual and/or auditory brainwave responses and reaction time to a GO NOGO task. The
purpose of which is to examine ERP latency, P300 difference between GO and NOGO conditions, and lack of
cross frequency coupling or synchronization responses on a repetitive CPT task.

REQUIRED EQUIPMENT

You will need the following equipment to run the NeuroField ERP Software:

- NeuroField EEG amplifier, either a Q20 or a Q21 EEG

- Mouse, ideally a “gamer’s Mouse” i.e. the Razer “Mamba” wireless mouse which has a fast response
time. Note: You can try using a track pad, but you do want something that is fast.

- Intel i7 CPU (or higher), Windows 10 Pro, 16 Gb RAM and a nVidia Display Adapter.

SOFTWARE OVERVIEW

NeuroField ERP is a computerized GO NOGO continuous performance task. NeuroField ERP is setup out of the
box as a GO NOGO continuous performance task. However, NF ERP also allows the user to create both visual
and/or auditory GO NOGO tasks very easily. The setup interface is easy to use allowing the user to create more
complex tasks that replicate what has been done in the ERP research.

NeuroField ERP reflects the state of the art in ERP assessment. A carefully designed timing system ensures that
ERP stimuli are matched with the EEG data. The amount of GO NOGO trials per assessment is preset to 300 but
are also user definable. Upon completion of the assessment the EEG data can then be analyzed in EEGLAB
which will generate ERP images and plots. NeuroField ERP will generate reaction time data that shows
performance changes over the course of the assessment. This data can be loaded into the STUDY module so as
to observe change from one assessment to the next over time. All data collected in NeuroField ERP is exportable
in various formats. The reaction time data can be exported in text, Word, or Excel formats for further research
and analysis.

SESSION DASHBOARD
When you launch the program, you will enter the Session Dashboard. From here you can go right into a Task
from this screen:

- Auditory Task
- Visual Task
- Auditory/Visual Task

Each one of these tasks takes about 15-20 minutes (300 trial task). To activate the buttons on the right side of the
page you must enter a first, last name and date of birth. The “start” buttons for each task will then begin the
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assessment. Before starting a task you will need to setup the type of GO NOGO task that you want to do and then
explain the task to the user. To setup the task click on Session and then Options.

& Neurstield ERP - x

Untitled.erp - Neurofield ERP
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On the Options page you can setup the GO NOGO task that you want to run along with being able to setup digital
filtering, program activation and to confirm that that the NeuroField Q20/21 amplifier is connected. The program
will default to a simple GO NOGO task. The warning stim is on by default. The ripple effect and test signal are
off by default. The program cache stores program data.

Each of the GO NO tasks can be configured by changing the GO probability percentage and the amount of trials you run
for each task. It is recommended that the GO probability be set to 30% or less. The amount of trials run will increase ERP
resolution, but long tests can fatigue the person and yield bad data. The auditory GO stim is 100 milliseconds and 1000
Hz. The visual task can be toggled to run at 100-800 milliseconds per trial. It is recommended that the visual stim be set
between 100-200 milliseconds.

NFERP will install itself and begin in trial mode. In this mode you can run any task, set options and stimulation
types. The EEG data that you generate during these tasks will NOT be saved and you will NOT be able to export
the data until the program is activated. To activate NFERP send an email with your serial number to
contact@neurofield.org and you will be sent an invoice to pay online. Once payment has been received and
verified you will be sent an activation code that you enter in the options screen.

Once you have setup your options navigate to the stim test page by clicking on view -— stim test page.



STIM TEST PAGE

View ERP Help

Session Dashboard
Study Dashboard
EEG Graph

Stg\ Test Page

The stim test page allows you to setup multiple auditory and visual GO NOGO task configurations. NeuroField
ERP default setup is a simple GO NOGO task that includes one WAIT, one GO and one NOGO stimulus. The
default settings will yield simple, but important ERP data and is the recommended method to use when you begin
using ERP’s in clinical practice.

You have the option to setup two GO NOGO test types; Simple GO NOGO and Cued GO NOGO. In the simple
GO NO task one WAIT, one GO, one NO GO stimulation is enabled. The user clicks only when the WAIT and
GO stimulation match. To make the task more difficult you can have the user count the amount of times they
click on the GO match. In the cued GO NOGO task only the WAIT and the GO stimulations are enabled. Here
you setup at least two visual and auditory WAIT tasks regardless of the task that you run be it visual, auditory
and/or auditory/visual.

To enable a stimulation click on the “thumps up” or “thumbs down” icon. To change a stimulation, click on the
pencil icon. You can change the visual and auditory stimulations with your images or sounds. To reset the
stimulation back to the program default, click on the reset icon.
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It is critically important that your client understands the instructions before running a Task. On the main
menu navigate to the stimulus test page by clicking on View and the Stimulus Test Page. Then read the
instructions exactly as are they written below for the specific task that is being administered. Once the
instructions are read to the person have them repeat back to you what they are being asked to do. The
administrator of the test is required to confirm that the subject understands the instructions. If the administrator of
the test feels that the subject cannot verbalize or does not understand the instructions of the test, then it is
permissible to have the subject take a practice test of 10 trials. To do this simply start the test and as each trial
occurs the administrator verbally tells the subject to GO (click the mouse one time) or NOGO (No click). The
subject should be able to learn the task within 10-20 trials. Once the administrator observes at least five correct
trials then stop the test. Then restart the test with no assistance from the administrator. If the subject cannot learn
the task then the test should not be administered as the result will not be valid.

The instructions for the visual task are as follows:

“This test is a visual matching and reaction time task.

You are going to SEE agreen % ora “red” @ on the screen. Your job is to click the mouse one time
when you see two GO’s in a row. When you see two GO’s a row you are to click the mouse one time as fast as
you can, but be careful not to click on a GO and a NO.”

The instructions for the auditory task are as follows:
“This test is a auditory matching and reaction time task.

You are going to HEAR a “high pitched” GO sound or a “low pitched” NO sound. Your job is to click the
mouse one time when you hear two GO sounds in a row. When you hear two GO sounds a row you are to click
the mouse one time as fast as you can, but be careful not to click on a GO/NO pair.”

The instructions for the combined task are as follows:

“This test is a visual and auditory matching and reaction time task.

You are going to SEE either a “green” ", a “red” @ on the screen or you will be HEAR a “high
pitched” GO sound or a “low pitched” NO sound. Your job is to click the mouse one time when you see or hear
two GO events in a row. When you see or hear two GO events in a row you are to click the mouse one time as
fast as you can, but be careful not to click on a GO/NO pair.”

RUNNING AUDIO, VISUAL, & MIXED TASKS

Once you have set the number of Trials (and any other necessary settings) on the “Options” page and you have
explained the instructions to your client, you can start a auditory, visual or combined auditory/visual task. All of
the tasks are administer in the same way. To do this:

1. On the Main Menu, click on View/Sessions Dashboard to bring up the Dashboard.



ENTER CLIENT DATA

Subject Info

* Minimum required fields in order to to run tasks and to save

=3

First Name *

Middle Name

Last Name =

Date Of Birth = 1/7/2000 o]

Information

2. To start a session, you must enter:
a. First Name
b. Last Name

c. Date of Birth
These are the minimum fields required to run a task.

3. Notice once you enter the information, each of the buttons to start a Task become activated.

Start Auditory Task Start Visual Task Start Audio/Visual Task

At this point, make sure that the client has the EEG cap on the head with good impedance values and is ready to
go.

RUNNING A TASK

The following instructions explain how to run a visual task, but the auditory and auditory/visual tasks utilize the
same instructions. To run a Visual Task:

1. From the Session Dashboard, click on the “Start Visual Task” button. It takes you to an empty Visual
Task screen. This is the screen that the client looks at while taking the test. The subject should be
positioned so that they are sitting directly in front of the monitor and have easy and comfortable access to
the mouse.

Start Visual Task

Push the Play button to start the task
]

2. While the client is taking the test, the administrator can observe the raw EEG to ensure proper recording
of the data. If you have a 2" monitor, you can open a floating window that can be moved to another
monitor for viewing while the client is testing. Notice up in the left-hand corner of the screen are 4 icons.

7



Open EEGPlot window

Click on the far-right icon. The floating window will open, and you can move it to the 2" monitor to
view the EEG. The EEG window should NOT be visible to the subject as it will distract the person and
invalidate the test.

3. At this point, before beginning a session you want to repeat the instructions for your client. Move your
cursor over the first button in the upper left-hand corner of the window, it will say “Play”.

D o
r—

Click on the “Play” icon. The Visual task will start up, the EEG will start running and begin the recording
automatically. Immediately after clicking on the Play button, give control of the mouse to the subject.
You do not have to do anything else.

4. Notice the lower left-hand corner of the screen. There are 2 sets of numbers.

00:00:57 17 /300

+ A Timer - This tells you have much time has elapsed

+ A Trial Counter — This tells you what trial they are on i.e. 17 of 300.
You can track where they are in the test and you can update them as they are going along. For some
people it is comforting to know where they are in the trial. For others it’s difficult to listen to an update
and stay on task. We recommend that you do not give the subject any information as they take the test
other than encouragement to complete the task and to remain focused to the best of their ability. Bringing
attention to the trial counter can cause the subject to focus on it instead of the center of the screen.

5. Take a look at the EEG window on your 2™ monitor. Here you can set the Scale to Zoom in or Zoom out

as you watch to live EEG.

.

6. When it is done, the program will tell you the task has ended.

Task has ended - you can view analysis by exiting this page



You can stop the task at any time, and it will save the data wherever you stop it. Again, notice the buttons
at the upper left-hand corner of the screen. Scroll your cursor over 2™ icon in the middle and it will say
“Stop”. Click on it and it will stop the task.

7. To exit the page, scroll your cursor over the 3rd icon and it will say “Exit”. Click on it and it will take you
to the “Visual Analysis” screen.

8. SAVE YOU SESSION DATA. Click on Session and then SAVE. You will be prompted to name the
file. The .ERP extension will be added to the filename. All of your EEG and session data is contained in
this file location as the saved .ERP file.

VIEWING TASK DATA

Visual Analysis Screen
When you exit a Task, the “Visual Analysis” screen comes up automatically.
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- Number of Trials that were completed.

- How many of them were correct.

- How many of them were missed or late

- How many of them were wrong.

- Your Actual Reaction time every time that your clicked it.

It’s important to view the client’s pattern of reaction times over the course of a test. It is a good idea to take a
screen shot of this page. Again, the research has shown that for anyone 14 yrs old and above, a response time
of around 600 msec or less is considered a good response time.

Visual Task Summary
You are now done with the task and can return to the Session Dashboard. To do this:

1. From the Main Menu, click on View/Session Dashboard to go back to the Session Dashboard.
2. Notice the Visual Task area of the Dashboard.

Record Length (hh:mmiss) 00:02:17 sec.
Record Date/Time 1 4/1/2020 8:42:34 AM
#of Trials : 44
Number Of Go / No-Go : 12/32
Filter Settings : Notch60Hz
Bandpass enabled
.5Hz - 64Hz



You will see the data for the last Visual Task that was run.

SAVING. ERP SESSION FILES & RELOADING SESSION DATA
You have now completed a run through the visual ERP task. All the data — Audio, Visual and Mixed — will be
saved in file with an “.ERP” extension file. To do this.

1. Inthe Main Menu go to Session/Save and a File Explorer window will open up.
2. Go to the top-level folder for your Client and name the file “ERP1Session”.
3. Saveitasan.ERP file.

All of data you collected is saved in a single session file. You can now come back later, reload the program, and
Open this session. To do this:

1. In the Main Menu, go to “Session/Open and in File Explorer open the Session .ERP file you just saved to
reload the data. It will load all three of the Tasks at one time.

RUNNING A STUDY

SINGLE STUDY
Now that you have completed your ERP tests, you can look at the reaction time results over time by running a
“Study”. You can create a new Study or open an existing Study. To start a new study do the following:

1. In the Main Menu click on Study’/New.

Study Info U ‘ Audio ¥

| subject Name
S M %:Correct @ —— Average M —— Std

Date Of Birth 1000+ ~100
Sessions.

NeurofieldERP No  Date Audio Visual  Audio/Visual m 800~ l-so
®
= °
£ 600 F60 o
Session Study View c ]
2 A
£ a0 F40 &
GT} New £
@

m® Open 2004 s

a2
o 0

A blank Study window will appear.

2. In the “Study Info” section of the window, click on the “Add” button that is highlighted to add the .ERP
Session file.

3. In File Explorer click on the ERP1Session.erp file you made in the previous section and click “Open”. The
software will load the data for whatever tasks you ran during the session.
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2 T Audio ¥
Audio Task Statistics —— e —

I %Correct @ —— Average @ — Std
004

2800 100

2500

Study Info -

Subject Name Nick Dogris

-80

-60
1500

Time (in ms)

Date Of Birth 1/1/2000

Sessions 1000+

40

S1NSaY 1991100 JO %

No Date Audio Visual  Audio/Visual w 5004 20

0 1 2
Sessions

Note: there is only 1 session of data in this “Study Info” example. If you have done 3 or 4 sessions of
ERP tasks you add each of them in and they will be consecutively numbered in the “Study Info” Sessions
list and in the “Statistics” Sessions graph. See next section below for details.

4. Notice the “Audio Task Statistic” window. What you see is:
+ Time in msec displayed on the vertical axis
+ “Response Time” label in msec — number in the middle of the graph

+ Standard Deviation in the mean response time — yellow vertical line in the graph 5.
Notice the upper right corner of the “Statistics” window says “Audio”.

Audio

V&sual

Aqgio :

Audio/Visual

Click on “down-arrow” and a drop-down appears with Task options available to study.

6. Select the “Visual” option and the Visual task information loads for you to study. Or, click on the
“Audio/Visual” and the Mixed task data is loaded.

7. At the bottom of the screen is a set of buttons that allow you to export the data.

You can export the data in any of the listed formats.

MULTIPLE STUDIES
If you’ve done more than one session with a client, you can add it to the study and compare the statistics between
each session. To do this:

1. Click the “Add” button and navigate in the File Explorer to the session file you want to add, and it will be
added to the list in chronological order.
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2500+
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Now you have two tasks loaded and you can compare the difference between two different sessions.
2. Session 1 in the Audio shows a latency of 695 with a very short variability. Note: The example above and

directly below is from two different clients with the goal of showing the ability to add multiple session
data. So you most often you won’t see it go in this direction, you would see it going in the other direction
where latency has moved closer to the ideal of 600 — 1000 msec.

Switch the Task Data to Visual and notice Session 1 again.

This same client had a latency of 755 msec with a very short variability represented by the yellow line.
Whereas the Client representing Session 2 show a latency that is concerning with a lot of variability
represented by the long yellow line. This is very helpful because here you can identify what their baseline
capability is and then track how they are changing over the course of time. Another good idea is to save
the number of “Go’s” that they reported in the filename to track as well.

Also important to note is that the “Testing Effects” are low in this type of a test, which keeps the test valid
over time. If the client takes the initial test on Monday and then again on Thursday, the client might know
they are going to get a stimulus, but they don’t know when they are going to get it because that varies.
The client might remember what the test is, but they cannot anticipate the randomness of the task.

SAVE & OPEN THE STUDY
What you can do from here is Save the “Study”. To do this:

1.

Click on Study/Save and File Explorer will appear.
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@ Open @ IkOpen

B Save B Save
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2. Navigate to the client’s folder, at the same level as ERP1 that you used to save the Task data and name the
“ Study1” and the ERP software will add a .study extension to the filename.

You can also Open a “Study” that you have previously saved and add data to it. This allows you to build up the
Study over time. To do this:

1. When you have completed additional tasks, you can add them to the Study. On the Main Menu go to
Study/Open, as seen in the image on the right above, and the Study with existing Sessions/Tasks will
Open.

2. Click on “Add” to add more data to it without having to open each file individually. Then you can Save
the Study once again with the additional data.

ANALYZING THE DATA

Once the test is complete you can analyze the EEG data. NeuroField ERP utilizes the open source software EEGLAB to
conduct its analysis. EEGLAB is a robust platform that has far reaching capabilities and can be found at
https://sccn.ucsd.edu/eeglab/index.php for more information.

Delorme, A. and Makeig, S. (2004). EEGLAB: An open source toolbox for analysis of single-trial EEG dynamics including
independent component analysis. Journal of Neuroscience Methods, 134(1):9- 21.

If you do not have data loaded, go to session, then open and select a .ERP file to analyze. On the toolbar click EEGLAB
analysis.

Start Visual Task

Export XDF

EEGLAB Analysis

Export Trials
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This process takes roughly 15-20 minutes to complete. To start it is best if you copy your ERP data file into its own folder.
The analysis creates a lot of data and can easily clutter your folders, so the best practice is to make one folder for each ERP
session file you create. The analysis begins by opening a window prompting to create a file name for the EEG data.
NeuroField ERP will then save the data in XDF format and begin the analysis. ERP analysis is conducted in multiple
steps. The first step is to reject bad channels in the EEG data. You will see this screen pop up.

Step through this file and write down a list of any channel numbers to remove.
When you are done click CANCEL button in the bottom left corner

N ., N I i
it I

A \
\ 0
\ \ |

! 5'\ I {
| MUHEN. YO ARE DONE INS
A =

7 4

Scale

20

CANGEL ‘ Event types

IF you see flat lines and no identifiable data change the zoom control number to 20 in the lower right-hand corner
of the screen. Then scroll through the data to confirm that the channels are good using the right and left arrow
buttons. Write down the names of any channels that you wish to reject and then click on the cancel button.

NeuroField ERP will then launch an auto edit program and select segments of the data that it thinks are artifact.
Your job is to review the epochs that the program selects and then either reject them or accept them. You can
accept what the program presents to you and then click on the reject button to continue or you can click on the
cancel button to bypass this process and continue on with the analysis.

You can also work through the entire file and make changes to what the program selects by right clicking on each
segment which will save the data instead of selecting it. This process can be tedious and take a long time. In most
instances simply rejecting the data is the best course of action, however, in some cases running AMICA can also
remove artifacts and do a better job than this process. You can always run the analysis again as the original data
will not be impacted by this process.
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Once the data rejection process is complete NeuroField ERP will launch the adaptive mixture independent
component analysis (AMICA) on the data. AMICA is a learning algorithm that can “learn” the temporal
signatures of the data for the purpose of “seeing” underlying neural activity. It can be used to “clean” the data and
remove eye blinks and other artifacts as well. This process will take around 15 minutes. Do not interrupt the
process of close the program during this time. Once it is completed NeuroField ERP will launch ICLABEL which
is a program that is designed to help you categorize the independent components identified in the AMICA
process. A number of images will be flashed on the screen and when the process is complete you will see this

screen.
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In the next window enter the ICs to keep for the following
file.....ERP1a_wlICA_Step2_.set
— ) Cee ]

o current

Suggested steps to get started
- Creale a new or lead an exisling dslasels

Dse "File > Tmoporcl dala™ {new)
Or "File > Load existing dataset” (load)
(find tutorial data in sample_data folder) Dipole Fitting Complete.,
0 mewly dmporied saw dalasel

@EEcLAB v20200

File Foit Tools Plat Study Datasets Help

“EdIL > Channel locallons” (leck up lowallons)
"File » Tmporl svenl inlfo" (lor conlinuous dala)
Filter data: "Tools > Filter data”

Reject data: "Tools > Reject data by eye"

Run ICA: "Tools » Run ICA" (can Lake Lime)
Rejecl by ICA: "Touls > Rejecl dala using ICAY
Epoch data: "Tools » Extract epochs"

£lot ERE: "Blot > Channel ERF > In scalp array”

£ Type here to search

Click ok and then you will see this screen.
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Enter It to keep for thi fie, separated by single spaces, staring with a
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—No current d

Suggested steps to get started
- Creale a new or load an exisling dalasel:
Dse "File > Tmoporcl dala™ (new)
Or "File > Load existing dataset” (load)
(find tutorial data in sample_data folder) Dipole Fitting Complete.,
- T0 mewly dmported s datasel
“Edi e sabions” (look up lovalicns)
"File » Tmporl svenl inlfo" (lor conlinuous dala)
- Filter data: "Tools > Filter data”
- Reject data: "Tools > Reject data by eye”
= Run ICA: "Tools > Run ICA" (can Lake Lime)
- Rejeclk by ICA: "Tools > Rejecl dals uwsing TCA"
- Epoch data: "Tools > Bxtract epochs”
- Plot ERE: "Plot > Channel ERP > In scalp acray”

£ Type here to search

AMICA allows the user to remove artifact from the data so as to reveal true neural functioning. At this point in
the analysis NeuroField ERP is telling you which components it wants to keep. Your job is to review the
components and to either accept or reject the list that of components that are being presented in the text box.

NeuroField ERP stores all the component images in the “figures” folder located in the same folder where you
placed your .ERP file. Navigate to that folder and inspect each of the images. The acceptance criteria is that the
component is at least a 85% or more match to the brain database and not at match of any of the other artifacts
listed in the ICLABEL list. Like most programs, ICLABEL is very good at categorizing data, but can make
mistakes which is why you must visually inspect the data as well.

To remove a component simply click in the text box and delete it. To keep it do nothing and leave it there. When
you are done click ok. NeuroField ERP now has all of the data it needs to create your ERP data and images. You
will now be treated a series of images that pop up on the screen representing the outcomes from your ERP test.

All of the images will be saved in the same folder where you placed your .ERP file. Learning how to interpret this
data and utilize it is beyond the scope of this manual. Please visit www.schoolofneurotherapy.com to sign up for
classes and learn more about the complex world of EEG!!
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Appendix A

NeuroField ERP is capable of connecting to a Q20 or Q21, so you can record 19 channels of EEG. You can run
up to four Q20 or Q21 amplifiers at the same time for a total of 72 channels. This will require a specialized cap

that must be custom made. Contact NeuroField, Inc to obtain more information about specialized 38 or greater
channel configurations.

@
B ()
c (@

T7=T3
T8=T4

P7=T5
P8=T6

0N

Common Mode Injection Point
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~ Cz existsonall 4 connectors,
This channel will be used to measure the
timing/clock differences between the devices,

P1
- Sparel and Spare2 can be used instead of CONNECTOR DB25

broken/loose connections, 13
GND 3 B
A2 A1A2_REF ‘:‘i“‘
Al ATAZ_REF 11
PE 23
FZ 10
This pin s to be connected . —5 —— !
tothe {ROX location) Dashed lines are na S 3, | —— N
= connect %*fi?%,. —o
i i R
13 71
F8 E]
Connect the ear electrodes A1 F7 3 6!
and A2 to pin 11 and 24 of all g‘:' I: o
of the four connectors. — — e
o] 4
[<] [
C3
= —_ 18
[&] 2
FP2 14
FPi 1

GND {Device Circult Grownd) Tie all 4 it grounds together
but do not tie them to the CAP ground or anywhere else (see
next page). It shoukd be a nice short ground connected
between each connector,

Bt Mol Gl o e 1 21

3
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